Masahiro Okubo

[!] CocoaPods could not find compatible versions for pod “firebase_auth”:<br>In Podfile:<br>firebase_auth (from <code>.symlinks/plugins/firebase_auth/ios</code>)

[!] CocoaPods could not find compatible versions for pod “firebase_auth”:<br>In Podfile:<br>firebase_auth (from <code>.symlinks/plugins/firebase_auth/ios</code>)

flutterに

firebase入れようとしたらタイトルのエラー発生

# platform :ios, '9.0' から platform :ios, '10.0'に変更

platform :ios, '10.0'

pod repo update
rm -rf Podfile.lock
pod install

これで通りました

参考記事

CocoaPods could not find compatible versions for pod “Firebase/CoreOnly”


関連記事

copyright© 2016-2021 Masahiro Okubo